It is currently Tue Feb 20, 2018 1:15 pm

All times are UTC




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Problem With Chrome Displaying Images
PostPosted: Sun May 20, 2012 3:23 pm 
Offline
Site Admin
User avatar

Joined: Thu Mar 04, 2010 5:50 pm
Posts: 500
Location: Bradford, England.
Hi all,

We just wanted to draw your attention to an issue we've noticed. When viewing images in Chrome on Mac there's a very strange compression-like effect appearing on images which isn't only happening on our site, it seems to be happening on every photo site. We have absolutely no idea what's causing it and we don't yet know whether it happens on Windows machines as well, but it's making images look pretty horrible.

This doesn't seem to be something we can do anything about from a site point of view as it's happening on other sites too, it seems to be an issue with Chrome itself but it seems to be one that's only appeared within the last few days. It would be interesting to see if anyone else is having the same problem, and if you are then maybe try using a different browser and seeing if things are looking normal in there.

If you could let us know if you're having any weird experiences that would be good!

Cheers,

Paul (geek) + Jordan (nerd)

_________________
FocusOnFlight admin person, database fiddler, screener, photography geek and chief muppet


Top
 Profile  
 
 Post subject: Re: Problem With Chrome Displaying Images
PostPosted: Sun May 20, 2012 4:52 pm 
Offline
User avatar

Joined: Sun May 01, 2011 6:54 pm
Posts: 52
Location: Castleford, West Yorkshire, UK
Hi Paul and all.
I use Chrome on my Windows machine, and I to am having the same problem, it's like there are white lines over parts of the image!

Oh well, back to AOL!

Cheers.

Kevin.


Top
 Profile  
 
 Post subject: Re: Problem With Chrome Displaying Images
PostPosted: Sun May 20, 2012 5:23 pm 
Offline
Site Admin
User avatar

Joined: Thu Mar 04, 2010 5:46 pm
Posts: 113
Location: Leeds, UK
I think it's to do with how Chrome renders images. I'm not entirely sure how to go about fixing it but I'll look into it further within the next week!

Thanks Kevin :)

_________________
FocusOnFlight.net Chief Programming Tinkerer :)


Top
 Profile  
 
 Post subject: Re: Problem With Chrome Displaying Images
PostPosted: Sun May 20, 2012 8:50 pm 
Offline

Joined: Wed Apr 25, 2012 5:15 pm
Posts: 12
No problem here with Chrome and Win 7.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group